Opened 10 years ago

Last modified 10 years ago

#44 new defect

Knoppixに含まれているopensslの脆弱性

Reported by: mitty Owned by: mitty
Priority: blocker Component: research
Keywords: openssl,debian,knoppix,vulnerability Cc:

Description

  1. KnoppixはDebianを元にしている
  2. Debianが配布したopensslパッケージに脆弱性
  3. KnoppixはLiveCDとして利用されることが多いので、updateされずに、iso作成時のパッケージのままであることが考えられる
  • 既にCD-Rになっているもののチェックが必要

Change History (1)

Note: See TracTickets for help on using tickets.