Changes between Version 4 and Version 5 of Dev/Twitter/Perl


Ignore:
Timestamp:
Jan 14, 2011 5:29:06 PM (9 years ago)
Author:
mitty
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Dev/Twitter/Perl

    v4 v5  
    11[[PageOutline]] 
    22 
    3  * [http://search.cpan.org/perldoc?Net::Twitter Net::Twitter - search.cpan.org] 
     3 * cpan:Net::Twitter 
    44   * Mooseを使うためか、依存パッケージがかなり多い (Ubuntu lucidでaptitude install libnet-twitter-perl => 49 newly installed) 
    5  * [http://search.cpan.org/perldoc?Net::Twitter::Lite Net::Twitter::Lite - search.cpan.org] 
     5 * cpan:Net::Twitter::Lite 
    66   * 依存パッケージは少ない(5 newly installed)が、エラーハンドリングを自前でやってくれないのでevalしないといけない(公式にそう書いてある…) 
    77   * デフォルトではNet::OAuth(libnet-oauth-perl)を入れてくれないので、気をつけないと認証できなくて悩むことになる